bot version 3.620 not worrking

Get your trial key

3.630 is out: https://www.ros-bot.com/download

Live community: https://discord.gg/s39XdMV

New user ? Check guides​ or ask the discord bot

spaniass16
Joined: 11/29/2019 - 08:28
Thu, 12/12/2019 - 03:26 #1

Ive dowloaded  the new bot version after D3 patch (MY current build is  2 6 7 64706  and when i install it i get the msg http://prntscr.com/q9pkb9.
I update D3 thru bnet have the latest version but still bot says that i have to update D3
Any tips what  to do ?

Bot Version: 
3.620
Release Type: 
Public
Sequence Used: 
-
Sequence Settings: 
-
Custom Script Used: 
REND BARB
Custom Pickit Used: 
base
FastMode Settings: 
TRUE
Avoidance Settings: 
YES
Frequency Of Apparition: 
0%
Issue Description: 
-
Screenshots: 
http://prntscr.com/q9pkb9
Reproduction procedure: 
-
Logs: 
-
mbgchico
Joined: 11/03/2018 - 01:33
Thu, 12/12/2019 - 03:47

Just patched D3 to the latest update and RoS will not work with game.  The message says the current version of RoS is not compatible with D3's latest patch.  Figure it will be a few days until RoS Bot is properly updated.

Here is what RoS displays when I run it:  "Your version of Diablo III is 2.6.7.64706 and RoS-Bot is compatible with version 2.6.7.64160."

Cheers!


swelite
Joined: 03/24/2019 - 06:19
Thu, 12/12/2019 - 04:25

Same for me! The new patch was relesed last night. 

Hope for a new update for ros bot soon ! :) 


//SWELITE @ EU

Tinkletoes
Joined: 06/06/2019 - 20:26
Thu, 12/12/2019 - 12:21

Same issue with bot version of game not working


Advertisements

Advertisements