Bot not killing all elites (blues and yellows)

Get your trial key

3.630 is out: https://www.ros-bot.com/download

Live community: https://discord.gg/s39XdMV

New user ? Check guides​ or ask the discord bot

DrChaos
Joined: 01/06/2018 - 15:44
Tue, 12/10/2019 - 14:49 #1

So from watching the bot run for about 30 games, I can see that there are a few things happening.
If the bot encounters a blue named mob and that mob is single it will kill it and pick up globes.
If the bot encounters a blue named mob that is more than one then it will kill one of them and move on leaving the other two.
If the bot encounters a blue named mob, either one or more than one, and there is a yellow named mob in range, it will kill the yellow and pick up globes and move on.

Im running Gr 95s in 6 to 9 min but should be around 4 to 6.  Im guessing because of missed kills.
Im running a Dh with impale build thats DH-SHDW-IMPALE from https://www.ros-bot.com/custom-script/dh-shdw-impale-594328

Bot Version: 
ros-bot_3.611
Release Type: 
Public
Sequence Used: 
greater rifts
Sequence Settings: 
everything is default with exception of changing gr level to 95.
Custom Script Used: 
DH-SHDW-IMPALE
Custom Pickit Used: 
none
FastMode Settings: 
everything is default with exception to density set to 25
Avoidance Settings: 
everything is default
Frequency Of Apparition: 
100%
Issue Description: 
So from watching the bot run for about 30 games, I can see that there are a few things happening.
If the bot encounters a blue named mob and that mob is single it will kill it and pick up globes.
If the bot encounters a blue named mob that is more than one then it will kill one of them and move on leaving the other two.
If the bot encounters a blue named mob, either one or more than one, and there is a yellow named mob in range, it will kill the yellow and pick up globes and move on.
Screenshots: 
n/a
Videos: 
n/a
Reproduction procedure: 
Reproduces in every game no matter what level is set to play.
Logs: 
n/a.com

Advertisements

Advertisements