Bot Not Compatible with d3 Version

Get your trial key

3.630 is out: https://www.ros-bot.com/download

Live community: https://discord.gg/s39XdMV

New user ? Check guides​ or ask the discord bot

swerty
Joined: 09/23/2018 - 01:35
Wed, 12/11/2019 - 20:34 #1

So i'm assuming because someone exploited the leaderboards blizzard did a patch.

When i go to launch ROS bot i get this message your version of D3 is 2.6.7.64706 and ROS bot is compatible with version 2.6.7.64160

Bot Version: 
3.620
Release Type: 
Public
Sequence Used: 
Rift
Sequence Settings: 
n/a
Custom Script Used: 
n/a
Custom Pickit Used: 
n/a
FastMode Settings: 
n/a
Avoidance Settings: 
n/a
Frequency Of Apparition: 
100%
Issue Description: 
n/a
Reproduction procedure: 
n/a
Logs: 
n/a
Skelethor69
Joined: 04/05/2018 - 09:19
Wed, 12/11/2019 - 20:58

Yep - busted until they can update based on the new stpuid exploit-based patch.  Have to spin-to-win all on my own for a bit. =)


swerty
Joined: 09/23/2018 - 01:35
Wed, 12/11/2019 - 21:35 (Reply to #2)

Noooooooooooooooooooooooooooooooo!!!!!!


xqqwd_007
Joined: 12/08/2019 - 23:45
Wed, 12/11/2019 - 22:48

Same, Waiting for the update


anatven
Joined: 07/03/2017 - 03:25
Wed, 12/11/2019 - 22:51

How long does it takes usually to update the Boots version to the corresponding D3 version lads?


gsta0101
Joined: 10/18/2019 - 20:50
Wed, 12/11/2019 - 22:52 (Reply to #5)

2 days


TheSmallPolarBear
DONATOR
Joined: 08/09/2014 - 02:40
Wed, 12/11/2019 - 23:01

It´s usually quick... ;-))

 


I love this bot :-X

BTman
Joined: 05/15/2016 - 00:03
Wed, 12/11/2019 - 23:02

Lets hope they suspend license time for this in the meantime.


anatven
Joined: 07/03/2017 - 03:25
Wed, 12/11/2019 - 23:14 (Reply to #8)

I don`t think they will


Patsch74
Joined: 03/10/2018 - 16:32
Thu, 12/12/2019 - 01:24

pheekay
Joined: 10/26/2015 - 03:55
Thu, 12/12/2019 - 02:47

Can't even play myself cause THud isn't working  either FeelsBadMan


Lonewolf Enoch
Joined: 11/01/2019 - 01:20
Thu, 12/12/2019 - 05:25

WHAT? Play D3 manually? Nooooooo!


ghoster48
Joined: 04/24/2019 - 10:59
Thu, 12/12/2019 - 08:41

I had to shut down my system... No time to play manually!


khanhnqit
Joined: 06/18/2017 - 06:53
Thu, 12/12/2019 - 13:22

This must be related to the recent post by admin on Blizzard forum. “As for botters their time has come...” I really hope not !


juliantbx
Joined: 07/17/2017 - 04:15
Thu, 12/12/2019 - 16:09 (Reply to #14)

Nah there's just a new patch of Diablo. 


DrChaos
Joined: 01/06/2018 - 15:44
Thu, 12/12/2019 - 17:34 (Reply to #15)

@khanhnqit
Can you provide a link to that?  the only statment with that i can find is from 2015.....


chillflare
Joined: 05/27/2016 - 01:26
DrChaos
Joined: 01/06/2018 - 15:44
Thu, 12/12/2019 - 19:48 (Reply to #17)

hmmmm..... thanks for the link.  :)


swerty
Joined: 09/23/2018 - 01:35
Thu, 12/12/2019 - 21:47

No the patch is because someone found an exploit and completed a 150 solo on barb and WD naked


newblizz2025
Joined: 12/09/2019 - 14:34
Thu, 12/12/2019 - 22:46 (Reply to #19)

naked? don't think so


future_is_now
Joined: 11/07/2017 - 04:29
Fri, 12/13/2019 - 00:20

the exploit was because of the season theme... someone outside the grift helped him to get always the bonus.

and yes this patch is only to fix this exploit bug.

and what i heared from THUD this patch is very easy to fix because there are no new codes for all the stuff as usually. they really only have fixed the exploit. so what i have heared they only have to change the d3 version check. and another bot was on after 2 hours of the new patch ;)


moreno2013
Joined: 11/30/2019 - 06:01
Fri, 12/13/2019 - 01:00

Buenos días más o menos se sabe cuando se lanzará ros-bot para este parche 


Patsch74
Joined: 03/10/2018 - 16:32
Fri, 12/13/2019 - 01:57

@moreno2013 : it takes as long as it takes. As you can also read on discord: no eta announced


LORDHOWARD
Joined: 10/28/2015 - 20:40
Fri, 12/13/2019 - 04:16

I feel sad to see there is still many bots going, but mine didnt work since 24+ ago. I simply couldnt run it anymore. I didnt update D3 client, it just stopped working, and front page still says there are many many bots running :/ Never lucky.


Advertisements

Advertisements