Bot Support

Get your trial key

Live community: https://discord.gg/s39XdMV

Early access version available here

New user ? Check guides​ or ask the discord bot

[2.01] Game not starting issue (Page: 1, 2, 3, 4)
Added by ComMan » Sat, 02/27/2016 - 10:23
Last post by cirux77 » Mon, 12/17/2018 - 22:57
Useful information for 2.01 - Common problems & errors and their solutions (Page: 1, 2, 3Last Page)
Added by Rude » Tue, 02/23/2016 - 17:41
Last post by Sealbreaker88 » Wed, 11/21/2018 - 21:34
Issue report template - Help us, help yourself™
Added by ComMan » Thu, 10/01/2015 - 14:17
Last post by ComMan » Sun, 01/03/2016 - 17:35
[bug report] Bot sell :/
Added by Alfhetype » Tue, 06/18/2019 - 15:20
Last post by micahfy » Tue, 06/18/2019 - 22:52
Last post by SIIHB » Tue, 06/18/2019 - 22:40
[bug report] Bot Not Picking up Loot
Added by CrKt » Mon, 06/17/2019 - 15:12
Last post by SIIHB » Tue, 06/18/2019 - 18:58
[bug report] logs.txt no longer updating
Added by disaster11 » Tue, 06/18/2019 - 15:48
Last post by disaster11 » Tue, 06/18/2019 - 16:23
[bug report] cant install ros bot diablo installation not up to date
Added by anoma2020 » Tue, 06/18/2019 - 14:19
Last post by Patsch74 » Tue, 06/18/2019 - 14:52
Bot start issue
Added by ScryX » Tue, 06/18/2019 - 09:12
Last post by Patsch74 » Tue, 06/18/2019 - 14:51
[bug report] Trial Denied from Bot
Added by menurally1 » Mon, 06/17/2019 - 04:16
Last post by Patsch74 » Tue, 06/18/2019 - 14:46
[bug report] Bot not working
Added by hoanghuan123 » Tue, 06/18/2019 - 03:40
Last post by Patsch74 » Tue, 06/18/2019 - 14:45
[bug report] Game Connection Lost
Added by TheGunner » Thu, 10/20/2016 - 21:12
Last post by dtlockett » Tue, 06/18/2019 - 14:24
[bug report] [Bug Report] Patch 3.302 not completing gem upgrades
Added by Adartse » Mon, 06/17/2019 - 14:07
Last post by pitoloko » Tue, 06/18/2019 - 08:47
[bug report] Ros-Bot.exe System Error Missing DLL?
Added by dr_effect » Tue, 06/18/2019 - 04:53
Last post by dr_effect » Tue, 06/18/2019 - 04:53
[bug report] BOT not working
Added by username » Mon, 06/17/2019 - 10:47
Last post by Patsch74 » Tue, 06/18/2019 - 02:27
[bug report] Bot logs not working
Added by sunyuanzhen123 » Mon, 06/17/2019 - 04:10
Last post by sunyuanzhen123 » Mon, 06/17/2019 - 20:42
[bug report] Missing bot acticity at website
Added by Missterrible » Sun, 06/16/2019 - 17:34
Last post by ekko2 » Mon, 06/17/2019 - 20:30
[bug report] Start Problem
Added by toto00000 » Mon, 06/17/2019 - 12:47
Last post by Kataklysm » Mon, 06/17/2019 - 12:55
[bug report] bot gets stuck on season page after reconnecting
Added by charliemcman » Sun, 06/16/2019 - 23:18
Last post by Kataklysm » Mon, 06/17/2019 - 10:04
[bug report] Help me? my bot start's and stop's
Added by napa01 » Mon, 06/17/2019 - 05:12
Last post by Kataklysm » Mon, 06/17/2019 - 10:02
Help me? my bot start's and stop's
Added by napa01 » Mon, 06/17/2019 - 05:18
Last post by Kataklysm » Mon, 06/17/2019 - 09:59
[bug report] [BUG] The Vault - Entrance Problem
Added by bobbyjayblack » Sun, 07/30/2017 - 00:11
Last post by Patsch74 » Mon, 06/17/2019 - 02:04
[bug report] problem after death
Added by lamalama » Sun, 06/16/2019 - 06:31
Last post by Patsch74 » Mon, 06/17/2019 - 01:59
[bug report] BoT lost my Bane of the Stricken Gem
Added by Darmian » Fri, 06/14/2019 - 10:18
Last post by Patsch74 » Mon, 06/17/2019 - 01:49
[bug report] Bot Unable to Salvage Items
Added by Ariaeeb » Fri, 06/14/2019 - 11:14
Last post by Patsch74 » Mon, 06/17/2019 - 01:46
  • New posts
  • No new posts
  • Hot topic with new posts
  • Hot topic without new posts
  • Sticky topic
  • Locked topic

Advertisements

Advertisements